View unanswered posts | View active topics It is currently November 19th, 2018, 6:40 am



Reply to topic  [ 5 posts ] 
 Posting images 
Author Message
Bottle Cap
User avatar

Joined: April 26th, 2018, 5:35 pm
Posts: 14
Hi all. I made an account so I could post some pictures of the models I've painted, but I can't seem to get any of them to attach. Every time I post an image link the forum tells me "The dimensions could not be determined". Can anyone give any advice as to how to get around this?


April 29th, 2018, 7:37 pm
Profile
Mini-Boss
User avatar

Joined: October 29th, 2012, 8:56 pm
Posts: 514
I had the same issue and there can be a number of reasons.

First you need to make sure your pic isn’t too big. There’s a cap on dimensions.

Then depending on where you’re hosting the pic you need to get the forum style link to use with the [img] tag.

I use imgur on recommendation from other folks in the forum bc it lets you resize photos after you upload and generates the share link for forums to copy paste.

Folks said just google it and I was able to get it working in about 10m :)


April 30th, 2018, 3:24 pm
Profile
Mini-Boss
User avatar

Joined: October 29th, 2012, 8:56 pm
Posts: 514
I resize mine to 640x480, which is smaller than the forum can accept (I think it can do 800x600), b/c otherwise the pics are a bit humongous and then i post a link to a high res version (e.g. on Imgur) if I think it's worth it.

After you upload and resize the photo (if needed), then click the BBCode to copy it to clipboard and past into the forum post. You'll see it'll already include the img tags and here you can see there are a lot of different link options. The dimension could not be determined is usually when you're using a link that is not appropriate for a BB, like an image link or direct link.

Without img tag: https://i.imgur.com/hTgylK8.png?1

Image

Note the link i used and what's in the screenshot are not the same b/c I took a screenshot of another photo and uploaded it to make the link/image.


April 30th, 2018, 4:24 pm
Profile
Moderator Ninja
User avatar

Joined: April 1st, 2012, 3:24 pm
Posts: 1806
Location: Woodbury, CT
The specific error you are getting is because you are not using a link that ends in a valid picture format. For instance, in Sleepy's picture, the top link called "Image Link" doesn't end in a ".***" file format for pictures (jpg, bmp, png, etc.) so it wouldn't work but the second link labeled "Direct Link" has a .jpg at the end so it would work.


April 30th, 2018, 5:41 pm
Profile
Bottle Cap
User avatar

Joined: April 26th, 2018, 5:35 pm
Posts: 14
Cheers guys!


April 30th, 2018, 7:27 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 5 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Designed by STSoftware.