View unanswered posts | View active topics It is currently November 24th, 2017, 3:07 am



Reply to topic  [ 18 posts ] 
 Website registration issues 
Author Message
Bottle Cap
User avatar

Joined: March 13th, 2012, 11:20 pm
Posts: 9
Location: Frankfort Illinois
Sorry if this is not the place for this, but I wanted to point out an interesting problem that could be deterring registered users.

I've been trying to register several times today, however the activation emails are not coming through on my comcast account. Email is correct and nothing in my spam folder. Per FAQ, I tried to contact admin. However there is no way that I can find to contact the admin without signing in, which can not be done without activation.

Gmail account went through fine, but maybe post a direct email link for admin for slow people like myself.

Formal intro coming soon,
Dennis

_________________
"Actual results may vary"


March 13th, 2012, 11:41 pm
Profile
Mini-Boss
User avatar

Joined: March 13th, 2012, 3:04 pm
Posts: 568
Location: Japan FPO AP
Hey Dennis. Welcome! I didn't have any problems going through Gmail as well. Seems there have been complaints for registration on SMP's Facebook, I'm sure they'll straighten out the kinks eventually.


March 15th, 2012, 7:05 am
Profile
Bottle Cap
User avatar

Joined: March 16th, 2012, 12:04 pm
Posts: 28
Well, registered, finally.

Took me three attempts (thus 3 nicknames) until I could receive the confirmation mail... on my Gmail account I only ever use for trash :o
Seems like my very valid wanadoo mail isn't liked by the forum.

It would be really nice if we were told WHILE REGISTERING that the email isn't allowed. So that we could input a new one instead of having to create a new account with each attempt and wait for a mail that will never come.


Complaining on my very first mail... :oops:


Anyways, SDE is a great game !


March 16th, 2012, 12:13 pm
Profile
Employee
User avatar

Joined: March 12th, 2012, 11:27 pm
Posts: 759
I assure you we have no e-mail domains disallowed. I'm looking into why some domains may not be accepting our activation mail.

Edit: We think we have it working now and have tested on several of the more common e-mail providers. If you are having difficulties registering with your preferred e-mail you may contact me directly deke [at] sodapopminiatures [dot] com.

Thanks!

_________________
#Always Super


March 16th, 2012, 4:55 pm
Profile
Bottle Cap
User avatar

Joined: January 2nd, 2013, 10:44 pm
Posts: 1
I still wasn't able to register. Apparantly the domain xs4all.nl is blocked as well? Sent a mail about it, but now I registered with this account and an other mail address.

The account in question, "Vargen666", is not activated. Can an administrator close this current "Vargen" account and activate the "Vargen666" one? As I prefer to use the latter, which is the handle I go by most anywhere.

Thanks and cheers,

Arjen


January 2nd, 2013, 10:49 pm
Profile
Bottle Cap
User avatar

Joined: December 24th, 2012, 1:04 am
Posts: 5
Location: Gravataí, Brazil
And it's working! Thanks Deke!


January 10th, 2013, 5:32 pm
Profile
Bottle Cap
User avatar

Joined: May 15th, 2013, 11:33 am
Posts: 2
Location: Bristol, UK
I know that this version of the forums / site might not be around much longer but after attempting to post several times in the last year (and each time remembering that I wasn't successfully registered) I have finally caved in and created another account with a GMail email address which worked first time. So the current system still doesn't like my domain name. Bah :(


May 15th, 2013, 11:37 am
Profile
Denizen
User avatar

Joined: June 20th, 2014, 8:11 pm
Posts: 302
I just wanted to chime in and state that I also had trouble getting the confirmation email (with gmail), and was left in the same predicament as the original poster. I could not find an admin contact, it kept asking me to log in. I see now that there is a re-send activation email link under the log in box. Was this added recently?

_________________
My Minis: viewtopic.php?f=5&t=4446


July 18th, 2014, 7:10 pm
Profile
Minion
User avatar

Joined: September 16th, 2014, 1:37 pm
Posts: 140
Location: New Hampshire, USA
Personally, I didn't have a problem with getting the notice via my gmail... but it was rather annoying to have to keep resetting the form to get a security question I could answer. I don't play or have any interest SDE; I had to go through it five times before I got a Relic Knights question.
:roll:

_________________
Cerci Speed Circuit | Black Diamond | Doctrine | Shattered Sword


September 16th, 2014, 1:41 pm
Profile
Denizen
User avatar

Joined: June 28th, 2014, 3:01 pm
Posts: 323
I concur with TJL. You might consider changing them to stuff like "what color is sophia's black armor' and other answee provided ones.

_________________
"The world is full of obvious things which nobody by any chance ever observes." -Sherlock Holmes

The Noh Empire is not a melee-centric force.


September 28th, 2014, 12:56 am
Profile
Denizen
User avatar

Joined: May 15th, 2015, 9:39 am
Posts: 335
Location: Land of OZ
been trying to get this site to send an email to my main account @myway.com but it just won't do it, registered with a diff email address just to get on the forums, then changed email in control panel to the myway one and couldn't log back in with that username, lol.


May 15th, 2015, 9:43 am
Profile
Bottle Cap
User avatar

Joined: April 8th, 2016, 11:24 pm
Posts: 1
I'm a SDE/L backer and the recent update said to click on the link and read the forum... I created two accounts now (because I thought the email had to match my KS email) but the matching KS-email account (this one) still can't access the backer forum... did I miss an email or step on how to show that I'm a backer?


April 8th, 2016, 11:33 pm
Profile
Moderator Ninja
User avatar

Joined: April 1st, 2012, 3:24 pm
Posts: 1765
Location: Woodbury, CT
In order to access that forum you needed to have provided your forum name correctly during the backer survey. In order to gain access to it now, I would email the kickstarter as I do not have the proper powers or information to add you to it :) If you do not get a response from them in the next day or two please PM me and I will poke someone :)


April 11th, 2016, 10:50 am
Profile
Bottle Cap
User avatar

Joined: September 28th, 2016, 1:55 pm
Posts: 3
Location: UK, Chester
Dennis J wrote:
Sorry if this is not the place for this, but I wanted to point out an interesting problem that could be deterring registered users.

I've been trying to register several times today, however the activation emails are not coming through on my comcast account. Email is correct and nothing in my spam folder. Per FAQ, I tried to contact admin. However there is no way that I can find to contact the admin without signing in, which can not be done without activation.

Gmail account went through fine, but maybe post a direct email link for admin for slow people like myself.

Formal intro coming soon,
Dennis


I'm very glad to know that my registration was without such problems 8-)

_________________
I hate it when I put on 15kg for a role, and then I realise I'm not even an actor.


September 28th, 2016, 2:04 pm
Profile
Bottle Cap
User avatar

Joined: September 28th, 2016, 8:33 am
Posts: 3
Location: Россия
To be honest I dont know if there was an issue or not. It was during my sleep time. There have been issues occasionally with the board but it also may have just been a slow time. That also happens at times where there are simply no replies. Did you attempt to reply and have a problem?

_________________
оценочная экспертиза


September 30th, 2016, 10:38 am
Profile ICQ WWW
Ninja Corps
User avatar

Joined: September 4th, 2012, 12:10 am
Posts: 414
Officially there has been a slew of spambots getting in, so we canceled all registrations from a specific time frame and updated our CAPTCHA / security thing during registration and then reopened it.

_________________
"Stupidity is a disease that can, and should be, cured." DNA Pioneer James Watson.

"My wife lets me keep all of the miniatures she doesn't know about."


September 30th, 2016, 1:30 pm
Profile
Denizen
User avatar

Joined: April 25th, 2016, 10:45 am
Posts: 364
Location: Melbourne, Australia
varagon wrote:
Officially there has been a slew of spambots getting in, so we canceled all registrations from a specific time frame and updated our CAPTCHA / security thing during registration and then reopened it.

Really unfortunate for anyone who registered during that period, but it really was getting out of hand.


September 30th, 2016, 10:33 pm
Profile
Ninja Corps
User avatar

Joined: September 4th, 2012, 12:10 am
Posts: 414
Nithrock wrote:
varagon wrote:
Officially there has been a slew of spambots getting in, so we canceled all registrations from a specific time frame and updated our CAPTCHA / security thing during registration and then reopened it.

Really unfortunate for anyone who registered during that period, but it really was getting out of hand.


Agreed. :(

_________________
"Stupidity is a disease that can, and should be, cured." DNA Pioneer James Watson.

"My wife lets me keep all of the miniatures she doesn't know about."


October 1st, 2016, 2:13 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 18 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
Designed by STSoftware.